Repo Version Differences for: RHEL8_AppStream vs. Rocky8_AppStream

Generated by Repo Compare Script at: 2022-12-01 12:08:04
RHEL8_AppStream Version Rocky8_AppStream Version
PackageKit-1.1.12-6 PackageKit-1.1.12-6.2
PackageKit-command-not-found-1.1.12-6 PackageKit-command-not-found-1.1.12-6.2
PackageKit-cron-1.1.12-6 PackageKit-cron-1.1.12-6.2
PackageKit-glib-1.1.12-6 PackageKit-glib-1.1.12-6.2
PackageKit-gstreamer-plugin-1.1.12-6 PackageKit-gstreamer-plugin-1.1.12-6.2
PackageKit-gtk3-module-1.1.12-6 PackageKit-gtk3-module-1.1.12-6.2
WALinuxAgent-2.7.0.6-6 WALinuxAgent-2.7.0.6-6.1
WALinuxAgent-udev-2.7.0.6-6 WALinuxAgent-udev-2.7.0.6-6.1
abrt-2.10.9-21 abrt-2.10.9-21.0
abrt-addon-ccpp-2.10.9-21 abrt-addon-ccpp-2.10.9-21.0
abrt-addon-coredump-helper-2.10.9-21 abrt-addon-coredump-helper-2.10.9-21.0
abrt-addon-kerneloops-2.10.9-21 abrt-addon-kerneloops-2.10.9-21.0
abrt-addon-pstoreoops-2.10.9-21 abrt-addon-pstoreoops-2.10.9-21.0
abrt-addon-vmcore-2.10.9-21 abrt-addon-vmcore-2.10.9-21.0
abrt-addon-xorg-2.10.9-21 abrt-addon-xorg-2.10.9-21.0
abrt-cli-2.10.9-21 abrt-cli-2.10.9-21.0
abrt-cli-ng-2.10.9-21 abrt-cli-ng-2.10.9-21.0
abrt-console-notification-2.10.9-21 abrt-console-notification-2.10.9-21.0
abrt-dbus-2.10.9-21 abrt-dbus-2.10.9-21.0
abrt-desktop-2.10.9-21 abrt-desktop-2.10.9-21.0
abrt-gui-2.10.9-21 abrt-gui-2.10.9-21.0
abrt-gui-libs-2.10.9-21 abrt-gui-libs-2.10.9-21.0
abrt-libs-2.10.9-21 abrt-libs-2.10.9-21.0
abrt-plugin-machine-id-2.10.9-21 abrt-plugin-machine-id-2.10.9-21.0
abrt-plugin-sosreport-2.10.9-21 abrt-plugin-sosreport-2.10.9-21.0
abrt-tui-2.10.9-21 abrt-tui-2.10.9-21.0
adwaita-qt-1.0-5 (DOES NOT EXIST)
alsa-ucm-1.1.6-3 alsa-ucm-1.2.7.2-1
anaconda-33.16.7.12-1 anaconda-33.16.7.12-1.1
anaconda-core-33.16.7.12-1 anaconda-core-33.16.7.12-1.1
anaconda-dracut-33.16.7.12-1 anaconda-dracut-33.16.7.12-1.1
anaconda-gui-33.16.7.12-1 anaconda-gui-33.16.7.12-1.1
anaconda-install-env-deps-33.16.7.12-1 anaconda-install-env-deps-33.16.7.12-1.1
anaconda-tui-33.16.7.12-1 anaconda-tui-33.16.7.12-1.1
anaconda-user-help-8.3.3-1 anaconda-user-help-8.3.3-1.2
anaconda-widgets-33.16.7.12-1 anaconda-widgets-33.16.7.12-1.1
apache-commons-collections-javadoc-3.2.2-8.module (DOES NOT EXIST)
apache-commons-collections-testframework-3.2.2-8.module (DOES NOT EXIST)
apache-commons-lang-javadoc-2.6-21.module (DOES NOT EXIST)
apr-util-1.6.1-6 apr-util-1.6.1-6.1
apr-util-bdb-1.6.1-6 apr-util-bdb-1.6.1-6.1
apr-util-devel-1.6.1-6 apr-util-devel-1.6.1-6.1
apr-util-ldap-1.6.1-6 apr-util-ldap-1.6.1-6.1
apr-util-mysql-1.6.1-6 apr-util-mysql-1.6.1-6.1
apr-util-odbc-1.6.1-6 apr-util-odbc-1.6.1-6.1
apr-util-openssl-1.6.1-6 apr-util-openssl-1.6.1-6.1
apr-util-pgsql-1.6.1-6 apr-util-pgsql-1.6.1-6.1
apr-util-sqlite-1.6.1-6 apr-util-sqlite-1.6.1-6.1
autogen-libopts-5.18.12-8 autogen-libopts-5.18.12-8.1
bacula-client-9.0.6-6 bacula-client-9.0.6-6.1
bacula-common-9.0.6-6 bacula-common-9.0.6-6.1
bacula-console-9.0.6-6 bacula-console-9.0.6-6.1
bacula-director-9.0.6-6 bacula-director-9.0.6-6.1
bacula-libs-9.0.6-6 bacula-libs-9.0.6-6.1
bacula-libs-sql-9.0.6-6 bacula-libs-sql-9.0.6-6.1
bacula-logwatch-9.0.6-6 bacula-logwatch-9.0.6-6.1
bacula-storage-9.0.6-6 bacula-storage-9.0.6-6.1
bea-stax-1.2.0-16.module (DOES NOT EXIST)
bea-stax-javadoc-1.2.0-16.module (DOES NOT EXIST)
beignet-1.3.2-4 (DOES NOT EXIST)
cargo-vendor-0.1.23-2.module (DOES NOT EXIST)
cloud-init-22.1-5 cloud-init-22.1-5.1
cockpit-dashboard-224.2-1 (DOES NOT EXIST)
cockpit-leapp-0.1.6-5 (DOES NOT EXIST)
containers-common-1-8.module containers-common-1-43.module
elfutils-debuginfod-client-0.178-7 (DOES NOT EXIST)
elfutils-debuginfod-client-devel-0.178-7 (DOES NOT EXIST)
file-roller-nautilus-3.28.1-1 (DOES NOT EXIST)
frr-contrib-7.0-10 (DOES NOT EXIST)
git-instaweb-2.18.4-2 git-instaweb-2.31.1-2
git-svn-2.18.4-2 git-svn-2.31.1-2
glassfish-fastinfoset-javadoc-1.2.13-9.module (DOES NOT EXIST)
glassfish-jax-rs-api-2.0.1-6.module (DOES NOT EXIST)
glassfish-jax-rs-api-javadoc-2.0.1-6.module (DOES NOT EXIST)
glassfish-jaxb-api-javadoc-2.2.12-8.module (DOES NOT EXIST)
glassfish-jaxb-codemodel-2.2.11-11.module (DOES NOT EXIST)
glassfish-jaxb-codemodel-annotation-compiler-2.2.11-11.module (DOES NOT EXIST)
glassfish-jaxb-rngom-2.2.11-11.module (DOES NOT EXIST)
glibc-gconv-extra-2.28-189.1 (DOES NOT EXIST)
glusterfs-3.12.2-40.2 (DOES NOT EXIST)
glusterfs-api-3.12.2-40.2 glusterfs-api-6.0-61.3
glusterfs-api-6.0-56.4 glusterfs-api-6.0-61.3
glusterfs-cli-6.0-56.4 glusterfs-cli-6.0-61.3
glusterfs-client-xlators-3.12.2-40.2 (DOES NOT EXIST)
gnome-boxes-3.36.5-8 gnome-boxes-3.36.5-8.1
gnome-characters-3.28.2-1 gnome-characters-3.28.2-1.1
gnome-shell-extension-alternate-tab-3.28.1-8 (DOES NOT EXIST)
gnome-software-editor-3.30.6-3 (DOES NOT EXIST)
grafana-azure-monitor-6.7.4-3 (DOES NOT EXIST)
grafana-cloudwatch-6.7.4-3 (DOES NOT EXIST)
grafana-elasticsearch-6.7.4-3 (DOES NOT EXIST)
grafana-graphite-6.7.4-3 (DOES NOT EXIST)
grafana-influxdb-6.7.4-3 (DOES NOT EXIST)
grafana-loki-6.7.4-3 (DOES NOT EXIST)
grafana-mssql-6.7.4-3 (DOES NOT EXIST)
grafana-mysql-6.7.4-3 (DOES NOT EXIST)
grafana-opentsdb-6.7.4-3 (DOES NOT EXIST)
grafana-pcp-2.0.2-3 grafana-pcp-3.2.0-2
grafana-postgres-6.7.4-3 (DOES NOT EXIST)
grafana-prometheus-6.7.4-3 (DOES NOT EXIST)
grafana-stackdriver-6.7.4-3 (DOES NOT EXIST)
greenboot-0.14.0-3 greenboot-0.15.1-1
greenboot-default-health-checks-0.14.0-3 greenboot-default-health-checks-0.15.1-1
greenboot-grub2-0.11-1 (DOES NOT EXIST)
greenboot-reboot-0.11-1 (DOES NOT EXIST)
greenboot-rpm-ostree-grub2-0.11-1 (DOES NOT EXIST)
greenboot-status-0.11-1 (DOES NOT EXIST)
icedtea-web-1.7.1-18 icedtea-web-1.8.4-4
insights-client-3.1.7-8 (DOES NOT EXIST)
ipa-idoverride-memberof-plugin-0.0.4-6.module (DOES NOT EXIST)
ipxe-bootimgs-20181214-8.git133f4c47 (DOES NOT EXIST)
jackson-annotations-javadoc-2.9.8-1.module (DOES NOT EXIST)
jackson-core-javadoc-2.9.8-1.module (DOES NOT EXIST)
jackson-databind-javadoc-2.9.8-1.module (DOES NOT EXIST)
jackson-jaxrs-providers-datatypes-2.9.8-1.module (DOES NOT EXIST)
jackson-jaxrs-providers-javadoc-2.9.8-1.module (DOES NOT EXIST)
jackson-module-jaxb-annotations-javadoc-2.7.6-4.module (DOES NOT EXIST)
jakarta-commons-httpclient-demo-3.1-28.module (DOES NOT EXIST)
jakarta-commons-httpclient-javadoc-3.1-28.module (DOES NOT EXIST)
jakarta-commons-httpclient-manual-3.1-28.module (DOES NOT EXIST)
javapackages-filesystem-5.3.0-1.module javapackages-filesystem-5.3.0-2.module
javapackages-tools-5.3.0-1.module javapackages-tools-5.3.0-2.module
jigawatts-javadoc-1.21.0.0.0-2 jigawatts-javadoc-1.21.0.0.0-3
langtable-data-0.0.38-5 (DOES NOT EXIST)
leapp-0.15.0-2 (DOES NOT EXIST)
leapp-deps-0.15.0-2 (DOES NOT EXIST)
leapp-upgrade-el8toel9-0.17.0-3 (DOES NOT EXIST)
leapp-upgrade-el8toel9-deps-0.17.0-3 (DOES NOT EXIST)
libbabeltrace-1.5.4-2 (DOES NOT EXIST)
libguestfs-benchmarking-1.40.2-28.module (DOES NOT EXIST)
liblockfile-1.14-1 (DOES NOT EXIST)
libomp-test-13.0.1-1.module libomp-test-14.0.6-2.module
libreoffice-gtk2-6.0.6.1-20 (DOES NOT EXIST)
libreport-2.9.5-15 libreport-2.9.5-15.3
libreport-anaconda-2.9.5-15 libreport-anaconda-2.9.5-15.3
libreport-cli-2.9.5-15 libreport-cli-2.9.5-15.3
libreport-gtk-2.9.5-15 libreport-gtk-2.9.5-15.3
libreport-newt-2.9.5-15 libreport-newt-2.9.5-15.3
libreport-plugin-bugzilla-2.9.5-15 libreport-plugin-bugzilla-2.9.5-15.3
libreport-plugin-kerneloops-2.9.5-15 libreport-plugin-kerneloops-2.9.5-15.3
libreport-plugin-logger-2.9.5-15 libreport-plugin-logger-2.9.5-15.3
libreport-plugin-mailx-2.9.5-15 libreport-plugin-mailx-2.9.5-15.3
libreport-plugin-reportuploader-2.9.5-15 libreport-plugin-reportuploader-2.9.5-15.3
libreport-plugin-rhtsupport-2.9.5-15 libreport-plugin-rhtsupport-2.9.5-15.3
libreport-plugin-ureport-2.9.5-15 libreport-plugin-ureport-2.9.5-15.3
libreport-rhel-2.9.5-15 libreport-rhel-2.9.5-15.3
libreport-rhel-anaconda-bugzilla-2.9.5-15 libreport-rhel-anaconda-bugzilla-2.9.5-15.3
libreport-rhel-bugzilla-2.9.5-15 libreport-rhel-bugzilla-2.9.5-15.3
libreport-web-2.9.5-15 libreport-web-2.9.5-15.3
libssh2-1.8.0-8.module (DOES NOT EXIST)
libtar-1.2.20-15 libtar-1.2.20-15.1
liburing-1.0.7-3 (DOES NOT EXIST)
libvirt-admin-6.0.0-37.1.module (DOES NOT EXIST)
libvirt-bash-completion-6.0.0-37.1.module (DOES NOT EXIST)
libxcam-1.2.0-1 (DOES NOT EXIST)
libyang-devel-0.16.105-3 (DOES NOT EXIST)
lld-test-12.0.1-1.module (DOES NOT EXIST)
lmdb-libs-0.9.24-1 (DOES NOT EXIST)
lorax-templates-rhel-8.7-1 lorax-templates-rhel-8.7-1.1
make-latest-4.3-1 (DOES NOT EXIST)
mdevctl-0.81-1 mdevctl-1.1.0-2
mesa-khr-devel-19.1.4-3 (DOES NOT EXIST)
mesa-libGLES-19.1.4-3 (DOES NOT EXIST)
msv-javadoc-2013.6.1-10.module (DOES NOT EXIST)
msv-manual-2013.6.1-10.module (DOES NOT EXIST)
msv-xsdlib-2013.6.1-10.module (DOES NOT EXIST)
nbdkit-plugin-gzip-1.4.2-5.module (DOES NOT EXIST)
nbdkit-plugin-python-common-1.4.2-5.module (DOES NOT EXIST)
nbdkit-plugin-python3-1.4.2-5.module (DOES NOT EXIST)
nbdkit-plugin-vddk-1.4.2-5.module (DOES NOT EXIST)
nbdkit-plugin-xz-1.4.2-5.module (DOES NOT EXIST)
nmstate-1.1.0-6 nmstate-1.3.3-1
oci-systemd-hook-0.1.15-2.git2d0b8a3.module (DOES NOT EXIST)
oci-umount-2.3.4-2.git87f9237.module (DOES NOT EXIST)
opencv-3.4.6-6 (DOES NOT EXIST)
openscap-1.3.6-4 openscap-1.3.6-4.2
openscap-devel-1.3.6-4 openscap-devel-1.3.6-4.2
openscap-engine-sce-1.3.6-4 openscap-engine-sce-1.3.6-4.2
openscap-python3-1.3.6-4 openscap-python3-1.3.6-4.2
openscap-scanner-1.3.6-4 openscap-scanner-1.3.6-4.2
openscap-utils-1.3.6-4 openscap-utils-1.3.6-4.2
osbuild-65-1 osbuild-65-1.1
osbuild-composer-62-3 osbuild-composer-62-3.1
osbuild-composer-core-62-3 osbuild-composer-core-62-3.1
osbuild-composer-dnf-json-62-3 osbuild-composer-dnf-json-62-3.1
osbuild-composer-worker-62-3 osbuild-composer-worker-62-3.1
osbuild-luks2-65-1 osbuild-luks2-65-1.1
osbuild-lvm2-65-1 osbuild-lvm2-65-1.1
osbuild-ostree-65-1 osbuild-ostree-65-1.1
osbuild-selinux-65-1 osbuild-selinux-65-1.1
pcp-manager-5.1.1-4 (DOES NOT EXIST)
pcp-pmda-papi-4.3.0-4 (DOES NOT EXIST)
pcp-pmda-prometheus-4.3.2-3 (DOES NOT EXIST)
pcp-pmda-rpm-5.2.5-6 (DOES NOT EXIST)
pcp-pmda-vmware-5.3.1-5 (DOES NOT EXIST)
pcp-webapi-4.3.2-3 (DOES NOT EXIST)
pcp-webapp-blinkenlights-4.3.2-3 (DOES NOT EXIST)
pcp-webapp-grafana-4.3.2-3 (DOES NOT EXIST)
pcp-webapp-graphite-4.3.2-3 (DOES NOT EXIST)
pcp-webapp-vector-4.3.2-3 (DOES NOT EXIST)
pcp-webjs-4.3.2-3 (DOES NOT EXIST)
perl-Algorithm-Diff-1.1903-9 (DOES NOT EXIST)
perl-Archive-Tar-2.30-1 (DOES NOT EXIST)
perl-Compress-Raw-Bzip2-2.081-1 (DOES NOT EXIST)
perl-Compress-Raw-Zlib-2.081-1 (DOES NOT EXIST)
perl-IO-Compress-2.081-1 (DOES NOT EXIST)
perl-IO-Zlib-1.10-416 (DOES NOT EXIST)
perl-Text-Diff-1.45-2 (DOES NOT EXIST)
pki-acme-10.12.0-2.module (DOES NOT EXIST)
pki-base-10.12.0-2.module (DOES NOT EXIST)
pki-base-java-10.12.0-2.module (DOES NOT EXIST)
pki-ca-10.12.0-2.module (DOES NOT EXIST)
pki-kra-10.12.0-2.module (DOES NOT EXIST)
pki-server-10.12.0-2.module (DOES NOT EXIST)
pki-servlet-4.0-api-9.0.50-1.module pki-servlet-4.0-api-9.0.30-3.module
pki-servlet-container-9.0.7-14.module (DOES NOT EXIST)
pki-servlet-engine-9.0.50-1.module pki-servlet-engine-9.0.30-3.module
pki-symkey-10.12.0-2.module (DOES NOT EXIST)
pki-tools-10.12.0-2.module (DOES NOT EXIST)
platform-python-3.6.8-48 platform-python-3.6.8-48.0
platform-python-debug-3.6.8-48 platform-python-debug-3.6.8-48.0
platform-python-devel-3.6.8-48 platform-python-devel-3.6.8-48.0
podman-manpages-1.6.4-4.module (DOES NOT EXIST)
python-podman-api-1.2.0-0.2.gitd0a45fe.module (DOES NOT EXIST)
python3-abrt-2.10.9-21 python3-abrt-2.10.9-21.0
python3-abrt-addon-2.10.9-21 python3-abrt-addon-2.10.9-21.0
python3-abrt-container-addon-2.10.9-21 python3-abrt-container-addon-2.10.9-21.0
python3-abrt-doc-2.10.9-21 python3-abrt-doc-2.10.9-21.0
python3-idle-3.6.8-48 python3-idle-3.6.8-48.0
python3-leapp-0.15.0-2 (DOES NOT EXIST)
python3-libreport-2.9.5-15 python3-libreport-2.9.5-15.3
python3-osbuild-65-1 python3-osbuild-65-1.1
python3-pip-9.0.3-22 python3-pip-9.0.3-22.0
python3-pki-10.12.0-2.module (DOES NOT EXIST)
python3-sip-4.19.12-3 (DOES NOT EXIST)
python3-spacewalk-koan-2.8.6-7.module python3-spacewalk-koan-2.8.6-6.module
python3-systemd-234-8 (DOES NOT EXIST)
python3-test-3.6.8-48 python3-test-3.6.8-48.0
python3-tkinter-3.6.8-48 python3-tkinter-3.6.8-48.0
redhat-backgrounds-84.5-1 (DOES NOT EXIST)
redhat-cloud-client-configuration-1-10 (DOES NOT EXIST)
redhat-logos-ipa-84.5-1 (DOES NOT EXIST)
relaxngDatatype-javadoc-2011.1-7.module (DOES NOT EXIST)
relaxngcc-javadoc-1.12-14.module (DOES NOT EXIST)
resteasy-javadoc-3.0.26-3.module (DOES NOT EXIST)
rhc-0.2.1-9 (DOES NOT EXIST)
rhc-worker-playbook-0.1.8-1 (DOES NOT EXIST)
rhsm-gtk-1.28.32-1 (DOES NOT EXIST)
rust-lldb-1.35.0-2.module rust-lldb-1.62.1-1.module
sac-1.3-28 sac-1.3-30
samba-test-4.10.4-101 (DOES NOT EXIST)
sblim-gather-provider-2.2.9-24 (DOES NOT EXIST)
scap-security-guide-0.1.63-4 scap-security-guide-0.1.63-4.1
scap-security-guide-doc-0.1.63-4 scap-security-guide-doc-0.1.63-4.1
snactor-0.15.0-2 (DOES NOT EXIST)
sos-collector-1.8-2 (DOES NOT EXIST)
spacewalk-koan-2.8.6-7.module spacewalk-koan-2.8.6-6.module
spacewalk-remote-utils-2.8.4-7.module spacewalk-remote-utils-2.8.4-5.module
spice-qxl-xddm-0.1-24.2 (DOES NOT EXIST)
stax-ex-javadoc-1.7.7-8.module (DOES NOT EXIST)
subscription-manager-initial-setup-addon-1.28.32-1 (DOES NOT EXIST)
tigervnc-server-applet-1.9.0-15 (DOES NOT EXIST)
toolbox-0.0.8-1.module toolbox-0.0.99.3-0.6.module
udica-0.2.6-4.module udica-0.2.6-3.module
velocity-demo-1.7-22.module (DOES NOT EXIST)
velocity-javadoc-1.7-22.module (DOES NOT EXIST)
velocity-manual-1.7-22.module (DOES NOT EXIST)
virt-p2v-maker-1.38.4-14.module virt-p2v-maker-1.42.0-5
webkit2gtk3-plugin-process-gtk2-2.24.4-2 (DOES NOT EXIST)
xerces-j2-demo-2.11.0-31.module (DOES NOT EXIST)
xerces-j2-javadoc-2.11.0-31.module (DOES NOT EXIST)
xml-commons-apis-javadoc-1.4.01-25.module (DOES NOT EXIST)
xml-commons-apis-manual-1.4.01-25.module (DOES NOT EXIST)
xml-commons-resolver-javadoc-1.2-24.module (DOES NOT EXIST)
xml-stylebook-1.0-0.25.b3_xalan2.svn313293.module (DOES NOT EXIST)
xml-stylebook-demo-1.0-0.25.b3_xalan2.svn313293.module (DOES NOT EXIST)
xml-stylebook-javadoc-1.0-0.25.b3_xalan2.svn313293.module (DOES NOT EXIST)
xmlstreambuffer-javadoc-1.5.4-8.module (DOES NOT EXIST)
xsom-javadoc-0-19.20110809svn.module (DOES NOT EXIST)