Repo Version Differences for: RHEL8_AppStream_Source vs. Rocky8_AppStream_Source_stg

Generated by Repo Compare Script at: 2022-05-21 02:16:56
RHEL8_AppStream_Source Version Rocky8_AppStream_Source_stg Version
389-ds-base-1.4.3.28-6.module (DOES NOT EXIST)
PackageKit-1.1.12-6 PackageKit-1.1.12-6.2
WALinuxAgent-2.3.0.2-2 WALinuxAgent-2.3.0.2-2.0
abrt-2.10.9-21 abrt-2.10.9-21.0
anaconda-33.16.6.7-1 anaconda-33.16.6.7-1.4
anaconda-user-help-8.3.3-1 anaconda-user-help-8.3.3-1.2
apache-commons-collections-3.2.2-10.module (DOES NOT EXIST)
apache-commons-compress-1.20-3.module (DOES NOT EXIST)
apache-commons-jxpath-1.3-36.module (DOES NOT EXIST)
apache-commons-lang-2.6-21.module (DOES NOT EXIST)
apache-commons-net-3.6-3.module (DOES NOT EXIST)
apiguardian-1.1.0-4.module (DOES NOT EXIST)
apr-util-1.6.1-6 apr-util-1.6.1-6.1
autogen-5.18.12-8 autogen-5.18.12-8.1
babeltrace-1.5.4-2 (DOES NOT EXIST)
bacula-9.0.6-6 bacula-9.0.6-6.1
batik-1.11-6.module (DOES NOT EXIST)
bea-stax-1.2.0-16.module (DOES NOT EXIST)
beignet-1.3.2-4 (DOES NOT EXIST)
bind-dyndb-ldap-11.6-3.module (DOES NOT EXIST)
cargo-vendor-0.1.23-2.module (DOES NOT EXIST)
cockpit-leapp-0.1.6-5 (DOES NOT EXIST)
custodia-0.6.0-3.module (DOES NOT EXIST)
disruptor-3.4.4-2.module (DOES NOT EXIST)
eclipse-4.16-7.module (DOES NOT EXIST)
eclipse-ecf-3.14.8-1.module (DOES NOT EXIST)
eclipse-emf-2.22.0-1.module (DOES NOT EXIST)
efi-rpm-macros-3-3 (DOES NOT EXIST)
esc-1.1.2-22 esc-1.1.2-23
felix-gogo-command-1.0.2-11.module (DOES NOT EXIST)
felix-gogo-runtime-1.1.0-7.module (DOES NOT EXIST)
felix-gogo-shell-1.1.0-5.module (DOES NOT EXIST)
felix-scr-2.1.16-6.module (DOES NOT EXIST)
glassfish-annotation-api-1.3.2-3.module (DOES NOT EXIST)
glassfish-el-3.0.1-0.14.b08.module glassfish-el-3.0.1-0.7.b08.module
glassfish-fastinfoset-1.2.13-9.module (DOES NOT EXIST)
glassfish-jax-rs-api-2.0.1-6.module (DOES NOT EXIST)
glassfish-jaxb-2.2.11-11.module (DOES NOT EXIST)
glassfish-jaxb-api-2.2.12-8.module (DOES NOT EXIST)
glassfish-jsp-2.3.4-6.module (DOES NOT EXIST)
glassfish-jsp-api-2.3.3-3.module (DOES NOT EXIST)
glassfish-servlet-api-3.1.0-19.module (DOES NOT EXIST)
gnome-boxes-3.36.5-8 gnome-boxes-3.36.5-8.1
gnome-characters-3.28.2-1 gnome-characters-3.28.2-1.1
google-gson-2.8.6-5.module (DOES NOT EXIST)
hamcrest-1.3-29.module (DOES NOT EXIST)
hivex-1.3.18-23.module (DOES NOT EXIST)
httpd-2.4.37-47.module (DOES NOT EXIST)
icu4j-65.1-3.module (DOES NOT EXIST)
ipa-4.9.8-7.module (DOES NOT EXIST)
ipa-healthcheck-0.7-10.module (DOES NOT EXIST)
ipa-idoverride-memberof-0.0.4-6.module (DOES NOT EXIST)
jackson-annotations-2.10.0-1.module (DOES NOT EXIST)
jackson-core-2.10.0-1.module (DOES NOT EXIST)
jackson-databind-2.10.0-1.module (DOES NOT EXIST)
jackson-jaxrs-providers-2.9.9-1.module (DOES NOT EXIST)
jackson-module-jaxb-annotations-2.7.6-4.module (DOES NOT EXIST)
jakarta-commons-httpclient-3.1-28.module (DOES NOT EXIST)
javapackages-tools-5.3.0-1.module javapackages-tools-5.3.0-2.module
javassist-3.18.1-8.module (DOES NOT EXIST)
jctools-3.3.0-3.module (DOES NOT EXIST)
jetty-9.4.30-2.v20200611.module (DOES NOT EXIST)
jsch-0.1.54-12.module (DOES NOT EXIST)
jss-4.9.3-1.module (DOES NOT EXIST)
junit-4.12-14.module (DOES NOT EXIST)
junit5-5.6.2-2.module (DOES NOT EXIST)
jzlib-1.1.3-14.module (DOES NOT EXIST)
ldapjdk-4.23.0-1.module (DOES NOT EXIST)
leapp-0.14.0-1 (DOES NOT EXIST)
leapp-repository-0.16.0-6 (DOES NOT EXIST)
libguestfs-1.44.0-5.module (DOES NOT EXIST)
libguestfs-winsupport-8.6-1.module (DOES NOT EXIST)
libiscsi-1.18.0-8.module (DOES NOT EXIST)
libnbd-1.6.0-5.module (DOES NOT EXIST)
libreoffice-6.4.7.2-10 libreoffice-6.4.7.2-5
libssh2-1.8.0-8.module (DOES NOT EXIST)
libtar-1.2.20-15 libtar-1.2.20-15.1
libtpms-0.9.1-0.20211126git1ff6fe1f43.module (DOES NOT EXIST)
liburing-1.0.7-3 (DOES NOT EXIST)
libvirt-8.0.0-5.module (DOES NOT EXIST)
libvirt-dbus-1.3.0-2.module (DOES NOT EXIST)
libvirt-python-8.0.0-1.module (DOES NOT EXIST)
libxcam-1.2.0-1 (DOES NOT EXIST)
lmdb-0.9.24-1 (DOES NOT EXIST)
log4j-2.17.1-4.module (DOES NOT EXIST)
log4j12-1.2.17-22.module (DOES NOT EXIST)
lucene-8.4.1-5.module (DOES NOT EXIST)
mod_http2-1.15.7-5.module (DOES NOT EXIST)
mod_md-2.0.8-8.module (DOES NOT EXIST)
msv-2013.6.1-10.module (DOES NOT EXIST)
nbdkit-1.24.0-4.module (DOES NOT EXIST)
netcf-0.2.8-12.module (DOES NOT EXIST)
nodejs-16.14.0-4.module nodejs-16.13.1-3.module
nvml-1.5-2 (DOES NOT EXIST)
objectweb-asm-7.3.1-3.module (DOES NOT EXIST)
opendnssec-2.1.7-1.module (DOES NOT EXIST)
openscap-1.3.6-3 openscap-1.3.6-3.1
opentest4j-1.2.0-2.module (DOES NOT EXIST)
perl-Data-Dump-1.23-7.module (DOES NOT EXIST)
perl-Digest-HMAC-1.03-17.module (DOES NOT EXIST)
perl-Encode-Locale-1.05-10.module (DOES NOT EXIST)
perl-File-Listing-6.04-17.module (DOES NOT EXIST)
perl-HTML-Parser-3.72-15.module (DOES NOT EXIST)
perl-HTML-Tagset-3.20-34.module (DOES NOT EXIST)
perl-HTTP-Cookies-6.04-2.module (DOES NOT EXIST)
perl-HTTP-Date-6.02-19.module (DOES NOT EXIST)
perl-HTTP-Message-6.18-1.module (DOES NOT EXIST)
perl-HTTP-Negotiate-6.01-19.module (DOES NOT EXIST)
perl-IO-HTML-1.001-11.module (DOES NOT EXIST)
perl-IO-Socket-SSL-2.066-4.module (DOES NOT EXIST)
perl-LWP-MediaTypes-6.02-15.module (DOES NOT EXIST)
perl-LWP-Protocol-https-6.07-4.module (DOES NOT EXIST)
perl-Mozilla-CA-20160104-7.module (DOES NOT EXIST)
perl-NTLM-1.09-17.module (DOES NOT EXIST)
perl-Net-HTTP-6.17-2.module (DOES NOT EXIST)
perl-Net-SSLeay-1.88-2.module (DOES NOT EXIST)
perl-Sys-Virt-8.0.0-1.module (DOES NOT EXIST)
perl-TimeDate-2.30-15.module (DOES NOT EXIST)
perl-Try-Tiny-0.30-7.module (DOES NOT EXIST)
perl-WWW-RobotRules-6.02-18.module (DOES NOT EXIST)
perl-libwww-perl-6.34-1.module (DOES NOT EXIST)
pki-core-10.12.0-2.module (DOES NOT EXIST)
pki-servlet-container-9.0.7-14.module (DOES NOT EXIST)
pki-servlet-engine-9.0.30-3.module (DOES NOT EXIST)
python-PyMySQL-0.10.1-2.module (DOES NOT EXIST)
python-distro-1.4.0-2.module (DOES NOT EXIST)
python-docs-3.6.7-2.module (DOES NOT EXIST)
python-docutils-0.14-12.module (DOES NOT EXIST)
python-jwcrypto-0.5.0-1.module (DOES NOT EXIST)
python-kdcproxy-0.4-5.module (DOES NOT EXIST)
python-nose-1.3.7-31.module (DOES NOT EXIST)
python-nss-1.0.1-10.module (DOES NOT EXIST)
python-pygments-2.2.0-22.module (DOES NOT EXIST)
python-pymongo-3.7.0-1.module (DOES NOT EXIST)
python-qrcode-5.1-12.module (DOES NOT EXIST)
python-six-1.12.0-9.module (DOES NOT EXIST)
python-sqlalchemy-1.3.2-2.module (DOES NOT EXIST)
python-systemd-234-8 (DOES NOT EXIST)
python-virtualenv-15.1.0-21.module (DOES NOT EXIST)
python-wheel-0.31.1-3.module (DOES NOT EXIST)
python-yubico-1.3.2-9.module (DOES NOT EXIST)
python36-3.6.8-38.module (DOES NOT EXIST)
pyusb-1.0.0-9.module (DOES NOT EXIST)
qemu-kvm-6.2.0-11.module (DOES NOT EXIST)
qt5-5.15.2-1 qt5-5.15.2-1.1
qt5-qt3d-5.15.2-2 qt5-qt3d-5.15.2-2.1
qt5-qtcanvas3d-5.12.5-3 qt5-qtcanvas3d-5.12.5-3.1
qt5-qtconnectivity-5.15.2-2 qt5-qtconnectivity-5.15.2-2.1
qt5-qtdeclarative-5.15.2-2 qt5-qtdeclarative-5.15.2-2.1
qt5-qtdoc-5.15.2-1 qt5-qtdoc-5.15.2-1.1
qt5-qtgraphicaleffects-5.15.2-2 qt5-qtgraphicaleffects-5.15.2-2.1
qt5-qtimageformats-5.15.2-2 qt5-qtimageformats-5.15.2-2.1
qt5-qtlocation-5.15.2-2 qt5-qtlocation-5.15.2-2.1
qt5-qtmultimedia-5.15.2-2 qt5-qtmultimedia-5.15.2-2.1
qt5-qtquickcontrols-5.15.2-2 qt5-qtquickcontrols-5.15.2-2.1
qt5-qtquickcontrols2-5.15.2-2 qt5-qtquickcontrols2-5.15.2-2.1
qt5-qtscript-5.15.2-2 qt5-qtscript-5.15.2-2.1
qt5-qtsensors-5.15.2-2 qt5-qtsensors-5.15.2-2.1
qt5-qtserialbus-5.15.2-3 qt5-qtserialbus-5.15.2-3.1
qt5-qtserialport-5.15.2-2 qt5-qtserialport-5.15.2-2.1
qt5-qtsvg-5.15.2-4 qt5-qtsvg-5.15.2-4.1
qt5-qttools-5.15.2-4 qt5-qttools-5.15.2-4.1
qt5-qttranslations-5.15.2-1 qt5-qttranslations-5.15.2-1.1
qt5-qtwayland-5.15.2-3 qt5-qtwayland-5.15.2-3.1
qt5-qtwebchannel-5.15.2-2 qt5-qtwebchannel-5.15.2-2.1
qt5-qtwebsockets-5.15.2-2 qt5-qtwebsockets-5.15.2-2.1
qt5-qtx11extras-5.15.2-2 qt5-qtx11extras-5.15.2-2.1
qt5-qtxmlpatterns-5.15.2-2 qt5-qtxmlpatterns-5.15.2-2.1
relaxngDatatype-2011.1-7.module (DOES NOT EXIST)
relaxngcc-1.12-14.module (DOES NOT EXIST)
resteasy-3.0.26-6.module (DOES NOT EXIST)
rhc-0.2.1-7 (DOES NOT EXIST)
rhc-worker-playbook-0.1.8-1 (DOES NOT EXIST)
sac-1.3-28 sac-1.3-30
sanlock-3.8.4-1 (DOES NOT EXIST)
sat4j-2.3.5-19.module (DOES NOT EXIST)
scap-security-guide-0.1.60-7 scap-security-guide-0.1.60-7.1
scipy-1.0.0-21.module (DOES NOT EXIST)
seabios-1.15.0-2.module (DOES NOT EXIST)
sgabios-0.20170427git-3.module (DOES NOT EXIST)
slapi-nis-0.56.6-4.module (DOES NOT EXIST)
slf4j-1.7.25-4.module (DOES NOT EXIST)
softhsm-2.6.0-5.module (DOES NOT EXIST)
spacewalk-koan-2.8.6-7.module spacewalk-koan-2.8.6-6.module
spacewalk-remote-utils-2.8.4-7.module spacewalk-remote-utils-2.8.4-5.module
spice-qxl-xddm-0.1-24.2 (DOES NOT EXIST)
stax-ex-1.7.7-8.module (DOES NOT EXIST)
supermin-5.2.1-1.module (DOES NOT EXIST)
swtpm-0.7.0-1.20211109gitb79fd91.module (DOES NOT EXIST)
tomcatjss-7.7.1-1.module (DOES NOT EXIST)
univocity-parsers-2.8.4-3.module (DOES NOT EXIST)
velocity-1.7-24.module (DOES NOT EXIST)
virt-v2v-1.42.0-18.module (DOES NOT EXIST)
xalan-j2-2.7.1-38.module (DOES NOT EXIST)
xerces-j2-2.11.0-34.module (DOES NOT EXIST)
xml-commons-apis-1.4.01-25.module (DOES NOT EXIST)
xml-commons-resolver-1.2-26.module (DOES NOT EXIST)
xml-stylebook-1.0-0.25.b3_xalan2.svn313293.module (DOES NOT EXIST)
xmlgraphics-commons-2.3-4.module (DOES NOT EXIST)
xmlstreambuffer-1.5.4-8.module (DOES NOT EXIST)
xsom-0-19.20110809svn.module (DOES NOT EXIST)
xz-java-1.8-8.module (DOES NOT EXIST)